Daihatsu-Forum.de  

Zurück   Daihatsu-Forum.de > Technik und Tuning > Allgemein

Allgemein Allgemeines zu den Themen Tuning, Technik und Fahrzeuge

Antwort
 
Themen-Optionen
Alt 12.11.2017, 08:33   #1
yoschi
Vielposter
 
Registriert seit: 13.04.2008
Ort: 01189 Dresden
Beiträge: 2.237
Standard Einspritzventil Einspritzdauer Oszilloskop Scopemeter

Moin , ich möchte direkt während der Fahrt die Einspritzventil-Öffnungszeiten messen . Wer hat davon Ahnung ???

Ein Applause2 hat kein OBD2 , deshalb jahrelang ein Prüfkabel gesucht und Anfang Nov. 2017 eins bekommen . Meine Elektronik-Kenntnisse sind allmählich verschüttet ; die Idee , mit einem 12V-Oszi zu messen , bekam einen Dämpfer . Die Spannungsspitze beim Schließen des ESV liegt bei 400V , die Handoszi's schlucken aber maximal 80V .

Angelesene Weißheiten : diese Spannungsspitze ist wichtig für das exakte Schließen des ESV's , die Leistungstransistoren (für die ESV-Ansteuerung) in den Steuergeräten können im Laufe der Jahre ermüden . Der Applause hat eine halbsequentielle Einspritzung .

Mein Applause ist vorallem nach Autobahnfahrten ( bereits nach 10km ) nahezu unfahrbar , bzw der Motor will weit über 3000 min-1 um mehr als ein PS zu erzeugen . Ich will den Fehler am "Endpunkt" der möglichen Fehlerkette suchen , denn aller Sensorentausch , Kabelfehlersuche usw haben nichts gebracht . Der Fehler ist unabhängig von Benzin- oder Gasbetrieb . Die 4 Gasventile (Multipoint-Anlage) werden direkt von den Impulsen der Benzin-ESV gesteuert Ab ca 4000 min-1 jedoch ist immer Leistung-Satt vorhanden , auch kein Stottern bei 6500 min-1 .

Wer arbeitet mit den kleinen Oszi's ? Messung von Denso-ESV , L-Sonde usw ? Trotz wochenlangem Wühlen hat das Forum kein Geheimnis preisgegeben , aber gelesen hatte ich eigentlich schon mal einiges .
Übrigens sind bei Conrad die 12V-Oszi's in den Filialen ausverkauft , daher momentan keine Beratung .

Gruß!
yoschi ist offline   Mit Zitat antworten
Alt 12.11.2017, 11:06   #2
yoschi
Vielposter
 
Registriert seit: 13.04.2008
Ort: 01189 Dresden
Beiträge: 2.237
Themenstarter
Standard

Nachtrag zu Nr.1 :" Diagnose in elektronischen Kfz-Systemen , 4. Aktorseite , 4.6 Einspritzventil als Aktor ( Mehrpunkt-Saugrohreinspritzung ) " .

wlv-berlin.de / index_files / Überprüfung_Aktorleitungen.pdf

U.a. Seite 9 .

Beim erneuten Nachlesen bemerkt , dass trotz Oszi-Eingangsspannungsbegrenzung ( heutzutage meist 80V) die Messung funktioniert .

Gruß!
yoschi ist offline   Mit Zitat antworten
Alt 13.11.2017, 09:46   #3
AC234
Erfahrener Benutzer
 
Registriert seit: 30.12.2008
Alter: 53
Beiträge: 1.099
Standard

Ansonsten halt einen Spannungsteiler davor setzen. KAnn übrigens sein, das die 400V zum Laden eines Kondesator verwendet werden, der dann als Speicher genutzt wird, um die Ventile zu öffnen, denn die Öffnungsspannung und die Haltespannung sind unterschiedlich. Bei den Bosch stand m.W. mal drin, Öffnungsspannung 12V, Haltespannung 3V. Die Magnetventile der Commonrail Dieseleinspritzung werden auch über diese Spannung geöffnet, die haben ca. 80V Öffnungsspannung. Wenn den Speicherkondensator im Steuergerät nun verschlissen ist, das gibts auch bei den Folienkondensatoren, dann reicht die geringe Kapazität nicht aus, um bei niedrigen Drehzahlen genug Strom zu speichern fürs Öffnen der Ventile. L/C-Meter ist da eine gute Meßgrundlage, vor allem eines mit Widerstandmessbereich 20 Ohm statt der üblichen 200 Ohm. Damit kann man nämlcih gut Kurzschlüsse und defekte Transistoren in Schaltungen finden, in denen sie parallel geschaltet sind und mit niederohmigen Widenständen gepaart werden.
Ich hab defekte/verschlissenen Folienkondensatoren letztens in meinem Padskaffeemaschine im Netzteil gefunden. Die Funktionen liefen alle noch, es gab nur lauwarmen Kaffee. Grund. Die beidenn kapazitiven Vorwiderstände im Netzteil, Folienkondensatoren eben, hatten nur noch 1/8 und 1/10 der aufgedruckten Werte, Stromfluß zu gering.
Da die Magnetventile beim Einschalten einen sehr hohen induktiven Widerstand haben und deshalb der Stromfluß gering ist und bei 12V nicht ausreichen würde, das Ventil zu öffnen, nutzen die Entwickler eben die durch die Induktion entstehende hohe Spannung als Startspannung aus.
Jens
AC234 ist offline   Mit Zitat antworten
Alt 13.11.2017, 11:50   #4
yoschi
Vielposter
 
Registriert seit: 13.04.2008
Ort: 01189 Dresden
Beiträge: 2.237
Themenstarter
Standard Steuergerät Kondensator

Danke AC , dass Du meine schwindenden E-Kenntnisse wieder aufpäppelst .
Kondensatoren in Netzteilen werden heutzutage gezielt zum vorzeitigen E-Geräte-Tod eingesetzt .

Leider finde ich den Steuergeräte-Service im berliner Raum nicht mehr , welcher sich auch in ihnen unbekannte Steuergeräte ( ZB Dai Appi) einarbeitet .
Andere , große Rep.-Serv. wollen nur ran , wenn ein ausgelesener Fehler bekannt ist . Der Fehler " zeitweilig schlechte Gasannahme bis ca. 3000min-1" bedeudet Ende des Telefonates .

Einspritzventil , Spannungsverlauf : das Oszi-Beispiel-Bild von wlv Berlin zeigt nur beim Schließen des Ventils eine gegenläufige (?) 400V-Spannungsnadel . Schlechtes Schließen , Folge Gemisch-Überfettung ? Zumal der Appi Sprit- bzw Gasverbrauch um ein/zwei Liter gestiegen ist im Laufe der Jahre .

Gruß !
yoschi ist offline   Mit Zitat antworten
Alt 13.11.2017, 14:06   #5
AC234
Erfahrener Benutzer
 
Registriert seit: 30.12.2008
Alter: 53
Beiträge: 1.099
Standard

Schließen wohl kaum, da wird bloß das Magnetventil geschlossen. Seltsam ist auch, das das Steuergerät keinen Lambdafehler auswirft. Mehrverbrauch hast du auch bei zu magerem Betrieb, du drehst die Kiste höher und bleibst länger in kleineren Gängen. Das dürfte sich ähnlich auswirken wie bei den Dieseln.
Leistungsprüfstand nehmen und mal den CO-Wert messen, oder einfach die Lamdaspannung, die sagt dir ja auch, was Sache ist. Vielleicht ist auch nur die Druckregelung der Pumpe hin, Membran verschlissen oder so Zeugs.
Das mit der negativen Nadel kann stimmen, wird dann ev. über Gleichrichter wieder umgepolt und gespeichert. Den Kondensator müßtest du auch selber finden, denn 400V Tele sind nicht klein und logischerweise müßte der dann in der ähe der Ausgänge der Leistungstransistoren sitzen. Ich kenn die DAI Einspritzung nun gar nicht, bei den alten Bosch waren immer alle Düsen parallel angesteuert oder jeweils 2 parallel, soweit ich das noch vom Uno IE kenne. Nannte sich zwar MPI, aber Zylinderseparat wie beim Diesel war da nix.
Ich würde das Steuergerät mal öffnen, dürfte ja noch etwas größer sein und mich mal mit den diversen darin verbauten Kondensatoren beschäftigen. Als Leistungstransistoren vermute ich normale Hochvolttypen, keine Mosfets oder IGBT. Und wenn du nur zwei drin hast, dann sind halt immer 2 Düsen parallel. Auch die 5V Spannungsversorgung samt ihrer Siebung und eventueller Enstörung würde ich mir angucken, denn bei hohen Drehzahlen ist die Welligkeit durch die Einspritzimpulse viel geringer, was dann die zur Mengendosierung verwendeten OP's besser verdauen können.
Jens
AC234 ist offline   Mit Zitat antworten
Alt 13.11.2017, 17:06   #6
Sonny06011983
Vielposter
 
Benutzerbild von Sonny06011983
 
Registriert seit: 28.01.2009
Ort: Lüchow, Wendland
Alter: 34
Beiträge: 2.359
Standard

Das mit der negativen Spitze beim Abschalten ist normal bei Induktivitäten (also Spulen wie bei Magnetventilen). Ist eben die (Gegen-)Induktion. Daher rühren bei manchen Schaltungen auch die Sperrdioden die parallel zur Spule, aber verpolt angeordnet sind (auch wenn die teilweise auch bei den Transistoren sind). Auch da hat man aber unweigerlich eine kleine negative Spitze von mindestens der Diodendurchlassspannung (bei Silizium also 0,6-0,7V).

Dass die Einspritzventile eines Benziners mit höherer Spannung als Bordnetzspannung gespeist werden, kenne ich nicht, wäre mir neu (will aber nicht sagen dass es das nicht gibt). Bei den Dieseln ist es oft so, weil dort (bei den aktuellen Commonrails) statt Elektromagneten Piezokristalle die Düsennadeln anheben. Und die brauchen hohe Spannungen. Dafür können sie aber viel schneller Arbeiten, eben mit mehreren Einspritzungen während eines Arbeitsspieles. Da waren mWn die elektromagnetischen Injektoren zu träge dafür.
__________________
Es grüßt Euch
Sven

Geändert von Sonny06011983 (13.11.2017 um 17:10 Uhr)
Sonny06011983 ist offline   Mit Zitat antworten
Alt 13.11.2017, 18:01   #7
AC234
Erfahrener Benutzer
 
Registriert seit: 30.12.2008
Alter: 53
Beiträge: 1.099
Standard

Sven, CR1 Diesel haben auch schon knapp 80V für die Voreinspritzung, wohl gewonnen aus den Induktionsspitzen. Die Piezos brauchen ja 200V, da wirds einen Spannungswandler im Steuergerät geben.
Jens
AC234 ist offline   Mit Zitat antworten
Alt 13.11.2017, 18:46   #8
yoschi
Vielposter
 
Registriert seit: 13.04.2008
Ort: 01189 Dresden
Beiträge: 2.237
Themenstarter
Standard

Hallo , hier die Beschreibung .

- Magerbetriebmehrverbrauch ist mir bekannt : deshalb mehrere Gasfüllungen , ruckelfrei mit zartestem Gasfuß gefahren , trotzdem Spritverauch zu hoch .

-Messungen während der Fahrt ist das Ziel , denn der Fehler ist nicht konstant . Deshalb Original Daihatsu Prüfkabel für 560 Zloty beschafft , ein 12V Oszi soll folgen , falls es Sinn macht . Fehler ist unabhängig vom Benzin oder Gasbetrieb .

- die Appi's haben eine halbsequentielle Einspritzung , also imer 2 Ventile gleichzeitg .

-Steuergerät mache ich in meinem Leben nicht mehr auf : ich bin elektrostatisch geladen , alle BilligMosfet's habe ich damals gehimmelt , die superteuren restlichen GalliumArsenitFeldeffektTransistoren für die Eigenbau-LNB fürs SatWestfernsehen liegen sicher im Privatmuseum ( Bierkeller ) .



Bildursprung : "wlv-berlin , Diagnose in elektronischen Kfz-Systemen"

Danke fürs Mitgrübeln!

Geändert von yoschi (13.11.2017 um 18:48 Uhr)
yoschi ist offline   Mit Zitat antworten
Alt 13.11.2017, 19:52   #9
AC234
Erfahrener Benutzer
 
Registriert seit: 30.12.2008
Alter: 53
Beiträge: 1.099
Standard

Yoschi, die Mosfets heutzutage halten mehr aus. Ist wie mit den CMos der 4000er Seire. Die mit A hinten durfte man kaum ansehen, dann waren sie schon hin, die B halten heute noch.
Jens
AC234 ist offline   Mit Zitat antworten
Alt 16.11.2017, 07:17   #10
yoschi
Vielposter
 
Registriert seit: 13.04.2008
Ort: 01189 Dresden
Beiträge: 2.237
Themenstarter
Standard Oszilloskop

wer arbeitet damit am Auto ? Lohnt ein 2 Kanal Oszi , damit man 2 Werte gleichzeitig messen kann , welche Höchstfrequenz ist sinnvoll ?
Suche Oszi bis ca 150 € , aber möglichst mit deutscher Beschreibung , bzw wer hat eine Quelle für übersetzte Beschreibungen ?

Wer ist in anderen Foren unterwegs , wo es um OsziMessungen am Auto geht ?

Gruß!
yoschi ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Einspritzventil Dichtung yoschi Allgemein 3 11.04.2015 08:41
Daihatsu Cuore Bj 10/2004 Massiver Benzinverlust beim 3 Einspritzventil nach Wechsel magnaa Die Cuore Serie 12 17.04.2012 21:03
Denso-Nr. Einspritzventil G201 DaihatsuF20 Die Charade Serie 5 14.06.2007 16:41


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:49 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Klaus-Peter Winkler