Daihatsu-Forum.de  

Zurück   Daihatsu-Forum.de > Technik und Tuning > Die Cuore Serie

Die Cuore Serie (L55, L60, L80, L201, L501, L701, L251, L276)

Antwort
 
Themen-Optionen
Alt 14.06.2017, 22:22   #11
Gameboyboyboy
Neuer Benutzer
 
Registriert seit: 03.12.2009
Ort: Erkelenz
Alter: 51
Beiträge: 14
Themenstarter
Standard

Hallo hier ein kleines Update.
Ich hab mal ein Video vom Phänomen gemacht.
Hier ist der Link.
https://www.youtube.com/watch?v=i_Gf7bFjGCs
Mit dem anzeigen der Sensordaten klappt prima.
Aber die Daten aufzunehmen als Video oder so geht nicht so einfach.
Ich Versuch aber einen Weg zu finden um das Aufzeichnen hinzugekommenen.

Mir sagen die Werte jetzt nicht so viel. Aber ich kann sagen das nach dem Aussetzern die "quasi" Sinuskurve länger oben bleibt.

Wenn ich den Leerlaufsteller abklemme läuft der im Standgas natürlich sehr unruhig aber das Problem mit den Drehzahleinbrüchen bleibt.

Es scheint auch keine Lambda oder Kat Diagnose zu sein. Hab die beschriebene Prozedur zig mal wiederholt. Aber immer das gleiche Ergebnis. Die aussetzer bleiben konstant.

Morgen ist erstmal​ Pause. So von wegen Feiertag und so.

Danke​!!!!! Gruß
Dirk
Gameboyboyboy ist offline   Mit Zitat antworten
Alt 15.06.2017, 10:26   #12
Reisschüsselfahrer
Admin
 
Benutzerbild von Reisschüsselfahrer
 
Registriert seit: 28.12.2003
Ort: Lauenburg
Alter: 34
Beiträge: 7.220
Standard

Was ist denn fürn Fehlercode gespeichert, die EFI Lampe leuchtet ja.

gruß
manu
__________________
ED läuft immer!!!!!

<-Mein L501 (Nummer 2 lebt!)


<-Mein MR2

Reisschüsselfahrer ist offline   Mit Zitat antworten
Alt 15.06.2017, 16:30   #13
Gameboyboyboy
Neuer Benutzer
 
Registriert seit: 03.12.2009
Ort: Erkelenz
Alter: 51
Beiträge: 14
Themenstarter
Standard

Die Motorleuchte ist an, weil ich den Stecker am Leerlaufsteller abgezogen hatte.

Hier ist mal ein Bild vom Lambda-Verhalten.
Angehängte Grafiken
Dateityp: jpg Not Set-O2 Sensors 06-15-2017 01:46-01:47.jpg (195,2 KB, 25x aufgerufen)
Gameboyboyboy ist offline   Mit Zitat antworten
Alt 15.06.2017, 18:12   #14
Sonny06011983
Vielposter
 
Benutzerbild von Sonny06011983
 
Registriert seit: 28.01.2009
Ort: Lüchow, Wendland
Alter: 36
Beiträge: 2.480
Standard

Lambdakurve halte ich mal für relativ unauffällig. Ich kann darin jedenfalls nichts definitives erkennen.

Wichtig wären nochmal Kurven vom MAP-Sensor (Ansaugunterdruck [Manifold Absolute Pressure]; nicht wie in deinem Bild von der Luftmasse MAF, denn einen Luftmassensensor hat ein Dai nicht), Zündzeitpunkt, Long-Term-Fuel-Trim und Short-Term-Fuel-Trim. Vielleicht ist da was auffällig.

Allerdings finde ich es komisch dass der Leerlauf unruhig ist, wenn der Leerlaufsteller abgezogen wird... normalerweise sollte er durch eine Feder eine bestimmte feste Stellung einnehmen. Dann hat der Motor eine erhöhte Leerlaufdrehzahl. Solange keine nennenswerte wechselnde Last am Motor anliegt, sollte diese Drehzahl aber konstant bleiben. Zumindest ist es beim K3-VE, 1SZ-VE und 1KR-FE so.

Ansonsten probiere wie schon erwähnt mal alle "unnötigen" Sensoren abzuklemmen und guck ob das Phänomen dann immer noch auftritt.
__________________
Es grüßt Euch
Sven
Sonny06011983 ist offline   Mit Zitat antworten
Alt 15.06.2017, 19:27   #15
Gameboyboyboy
Neuer Benutzer
 
Registriert seit: 03.12.2009
Ort: Erkelenz
Alter: 51
Beiträge: 14
Themenstarter
Standard

Kennst du das Programm Torqe Pro? Die Sensordaten die du da ansprichst finde ich in dem Programm nicht. Vielleicht heißen die ja in Torqe etwas anders.
Hier mal ein Screenshot von Torqe Pro vielleicht ist ja das dabei was man braucht.
Oder hast Du einen Tipp für ein alternatives Programm das ich nutzen könnte.
Das mit den überflüssigen Sensoren mach ich morgen. Sonst killen mich meine Nachbarn

Und ...... Ja der Motor läuft nur unruhig wenn ich aus dem Standgasbereich raus gehe. Ansonsten läuft der Motor bei abgestöpseltem Leerlaufventil konstant bei 1800 Upm.
Angehängte Grafiken
Dateityp: jpg Screenshot_20170615-191428.jpg (24,7 KB, 13x aufgerufen)

Geändert von Gameboyboyboy (15.06.2017 um 19:31 Uhr)
Gameboyboyboy ist offline   Mit Zitat antworten
Alt 15.06.2017, 19:50   #16
Sonny06011983
Vielposter
 
Benutzerbild von Sonny06011983
 
Registriert seit: 28.01.2009
Ort: Lüchow, Wendland
Alter: 36
Beiträge: 2.480
Standard

  1. MAP = "Saugrohrdruck psi" oder "Intake psi" (keine Ahnung warum das zwei Funktionen sind; klingt wie ein und dasselbe mal in deutsch und mal in englisch... eine von beiden sollte bei Zündung ein und stehendem Motor sehr hoch sein [~14] und bei Motor im Leerlauf recht niedrig [~4])
  2. Zündzeitpunkt = "Korrektur des Zündzeitpunkts"
  3. Long-Term-Fuel-Trim = "LTFT1"
  4. Short-Term-Fuel-Trim = "STFT1"

Ein alternatives Programm hab ich so nicht aus Lager; ich selbst nutze Delphi; da kommt man auch in die anderen Steuergeräte. Geht aber nur mit dem spezifischen Interface
__________________
Es grüßt Euch
Sven
Sonny06011983 ist offline   Mit Zitat antworten
Alt 15.06.2017, 20:05   #17
Movement L901
Benutzer
 
Benutzerbild von Movement L901
 
Registriert seit: 14.11.2015
Ort: Münster
Alter: 33
Beiträge: 391
Standard

Ich benutze "Scan Master Lite" für Android. Ist eine Gratisapp und zeigt auch ECU Daten an.
__________________
Daihatsu Move L901 EJ-VE
Movement L901 ist offline   Mit Zitat antworten
Alt 16.06.2017, 21:04   #18
Gameboyboyboy
Neuer Benutzer
 
Registriert seit: 03.12.2009
Ort: Erkelenz
Alter: 51
Beiträge: 14
Themenstarter
Standard

So hier nochmal ein Video von den 5 Sekündigen aussetzern mit allen Sensordaten.

https://www.youtube.com/watch?v=_zMlR017r0o

Ich hab jetzt rausgefunden das, wenn ich den weißen Stecker abziehe ist alles okay in allen Drehzahlbereichen. (Das Bild hab ich auch angehangen.)
Ich glaube das ist der Nockenwellenversteller ......... Oder?
Wenn ich den Stecker jetzt ablasse fährt der Wagen völlig okay.
Komme ich so über die ASU Untersuchung?
Hmmmmmmm........
Angehängte Grafiken
Dateityp: jpg IMG_20170616_180741.jpg (1,43 MB, 24x aufgerufen)
Gameboyboyboy ist offline   Mit Zitat antworten
Alt 16.06.2017, 21:28   #19
Sonny06011983
Vielposter
 
Benutzerbild von Sonny06011983
 
Registriert seit: 28.01.2009
Ort: Lüchow, Wendland
Alter: 36
Beiträge: 2.480
Standard

Also warum auch immer wird da massiv der LTFT angepasst... sollte eigentlich eher schleichend sein.

Interessant, dass alles normal läuft, wenn der ominöse Stecker abgezogen ist. Ich selbst kenne mich mit dem Motor nicht aus, vermute aber mal das es der Nockenwellenversteller bzw. dessen Magnetventil ist. Andere Meinungen dazu???

Ich würds vielleicht einfach mit der AU versuchen wenns ohne "Stecker" geht. Zugegebenerweise bin ich momentan auch langsam am Ende mit meinem Latein... Vielleicht melden sich hier noch noch die EJ-VE Profis
__________________
Es grüßt Euch
Sven
Sonny06011983 ist offline   Mit Zitat antworten
Alt 17.06.2017, 09:02   #20
Gameboyboyboy
Neuer Benutzer
 
Registriert seit: 03.12.2009
Ort: Erkelenz
Alter: 51
Beiträge: 14
Themenstarter
Standard

Besten Dank für eure bisher Investierte Zeit.

Ich fahre Montag mal zum TÜV und schau ob mein kleiner die AU schaft.

Ich hab glaube ich irgendwo gelesen, dass​ die variable Nockenwelle verbaut wurde um eine höhere Abgasnorm zu erfüllen.
Das würde ja im Umkehrschluss bedeuten, wenn ich den Stecker ab lasse und damit das variable an der Nockenwelle abschalte, hat er schlechtere Abgaswerte. .....oder nicht?

Oder gibt es da draußen jemanden der mit abgeklemmten Nockenwellenversteller die AU bestanden hat.

Wenn jemand sein Wissen darüber mit mir teilen würde, wäre ich sehr dankbar.


Gruß
Dirk
Gameboyboyboy ist offline   Mit Zitat antworten
Antwort

Stichworte
cuore, drehzahl, einbrechen, ejve, l701

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
cuore l5/l501 automatik tacho Drehzahl ED20 Die Cuore Serie 7 25.10.2016 21:45
Cuore L501 - Maximale Drehzahl und Geschwindigkeit link003 Die Cuore Serie 6 13.01.2011 18:25
L701: Drehzahl fällt ab im Stand nach Autofahrt fubar Die Cuore Serie 11 03.05.2010 09:42
an alle L701, L901 und M101 - Fahrer und evtl noch andere K3-VET Allgemein 6 11.01.2004 12:53


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:22 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Klaus-Peter Winkler