Daihatsu-Forum.de  

Zurück   Daihatsu-Forum.de > Technik und Tuning > Die HiJet Serie

Die HiJet Serie (S85, S221(Extol))

Antwort
 
Themen-Optionen
Alt 30.06.2010, 12:43   #1
MrHijet
Gast
 
Beiträge: n/a
Standard Hijet S85 - Fehlermeldungen vom Steuergerät

Ich habe eine PN von Ede bekommen:
QUOTE=ede]Hallo, bin neu im forum, finde das du dich super auskennst beim Hijet, bin am verzweifeln da meiner nur Probleme macht. Kühlwassertemeraturfühler und Lambdasonde wurden schon gewechselt. Zeigt mir beim Auslesen Fehlercode 31 , 42 , 43 womit ich jedoch nichts anfangen kann. Wäre über etwas hilfe echt dankbar.[/QUOTE]

Ich habe mit Ihm abgeklärt dass wir diese PN veröffentlichen, damit mehrere Leute Tipps geben können und Leute mit ähnlichen Problemen daraus lernen können.

Gruß,

Daniel
  Mit Zitat antworten
Alt 30.06.2010, 12:45   #2
MrHijet
Gast
 
Beiträge: n/a
Standard

Hier meine Antwort:

Hallo Ede,

Was hast Du mit dem Wagen gemacht ? Hast du nen Motor umbaut oder so ? Da sind ja diverse Kabelstränge nicht funktionsfähig!

31: Der Map-Sensor hat keine Verbindung zum Steuergerät. Der Sensor sitzt beim Van/Kasten Modell neben der Handbremse. Ggf. ist dieser garnicht oder fehlerhaft angeschlossen. Hier bitte unbedingt die Kabelverbindungen und Masseleitungen prüfen.

41: Dosselklappensteller hat auch keine Verbindung zum Steuergerät.

42: Die Kabelverbindung vom Wassertemperatursensor (Am Zylinderkopf in der Nähe vom Verteiler) hat auch keine Verbindung zum Steuergerät.

Bei allen drei Punkten können es Kabelbrüche, fehlende Masse, Kurzschlüsse oder falsch angeschlossene Stecker sein. Auffällig ist hierbei dass alle drei Problemfelder auf den mittleren Stecker vom Steuergerät ändern. Prüf daher auch noch einmal ob die Stecker im Steuergerät richtig sitzen.

Gruß,

Daniel


PS: Für Leute die beim Hijet S85 (1-Liter Einspritzermodell) die Fehlercode ausblinken wollen: http://hijet.de/159-0-diagnosestecker.html
  Mit Zitat antworten
Alt 30.06.2010, 12:46   #3
MrHijet
Gast
 
Beiträge: n/a
Standard

Noch etwas: Überprüfe unbeding jedliche Masse-verkabelungen rund um den Ansaugkrümmer. Wenn diese nicht korrekt fixiert sind, kann es Probleme mit den Sensoren geben.

Gruß,

Daniel
  Mit Zitat antworten
Alt 01.07.2010, 08:24   #4
ede
Neuer Benutzer
 
Benutzerbild von ede
 
Registriert seit: 30.06.2010
Ort: Röblingen a.See
Alter: 35
Beiträge: 13
Standard

Hallöchen, wollt mich erstma noch kurz vorstellen.Komme aus dem Kreis Mansfeld- Süd- Harz, bin seit fast 5 Jahren im besitzt des Hijet, hab natürlich auch schon genug dran rumgebastelt, unter anderem Kopfdichtung, Wasserpumpe Zahnriemen usw.! im moment bin ich jedoch am verzweifeln da er mir nur sorgen macht und ich nicht mal vernünftig auf Arbeit fahren kann.Wäre echt super wenn ihr mir weiterhelfen könnt.


Habe auf der Fahrerseite ne defekte Masseleitung gefunden, was ich gleich behoben habe.Habe mal die Batterie abgeklemmt und nach einer Probefahrt den Fehlercode erneut ausgelesen, jetzt meckert er nur noch über Kühlwassertemperatursensor, dieser ist jedoch erneuert und auch die Temperaturanzeige funktioniert. So bald der Motor auf Temeratur kommt nimmt er ganz schlecht Gas an, geht er aus springt er auch erst nach ca ner viertel stunde wieder an.
ede ist offline   Mit Zitat antworten
Alt 01.07.2010, 16:52   #5
MrHijet
Gast
 
Beiträge: n/a
Standard

Kühlwassertemperatursensor, dieser ist jedoch erneuert und auch die Temperaturanzeige funktioniert.
Ich glaube das sind zwei Unterschiedliche, aber ich kann mich nicht mehr genau dran erinnern.
Ich schaue heute abend mal nach wie Du den Temperatursensor korrekt prüfen kannst.

Hast du den Motor umgebaut, sodass er ggf. auch noch von der Zündung her verstellt ist ?

Nur zur Sicherheit: Du hast den 1.0i 3-Zylinder - richtig ?

Daniel
  Mit Zitat antworten
Alt 02.07.2010, 09:12   #6
ede
Neuer Benutzer
 
Benutzerbild von ede
 
Registriert seit: 30.06.2010
Ort: Röblingen a.See
Alter: 35
Beiträge: 13
Standard

Ja richtig, ist ein 1.0 3 Zylinder Bj. 98

Zündung sollte soweit in ordnung sein, er lief ja die letzten 3 jahre.
irgendwann fing die kontrolllampe mal an zu leuchten, die probleme kamen aber erst nach ner weile. Kühlwassersensor habe ich den unter der abdeckung hinter den Sitzten gewechselt, da der kontakt nicht mehr in ordnung war und die Anzeige nicht richtig funktionierte.

Wie kann ich denn die Zündung prüfen, weiß das ich sie damals ab hatte
als ich die Kopfdichtung erneuert habe.

ede ist offline   Mit Zitat antworten
Alt 02.07.2010, 09:33   #7
MrHijet
Gast
 
Beiträge: n/a
Standard

Diagnosestecker brücken, Zündlichtpistole/Blitzpistole an Zündkabel1 verbinden und über dem Getriebe den Gummistopfen entfernen und den Zündzeitpunkt prüfen.

Drehzahl müsste dann ca. 950 upm sein, wenn der Diagnosestecker gebrückt ist.
Beim Verteiler kannst Du eine Feststellschraube lösen und dann den Zündzeitpunkt vor und zurückstellen.

Daniel
  Mit Zitat antworten
Alt 02.07.2010, 12:07   #8
ede
Neuer Benutzer
 
Benutzerbild von ede
 
Registriert seit: 30.06.2010
Ort: Röblingen a.See
Alter: 35
Beiträge: 13
Standard

gibts auch ne möglichkeit ohne Zündlichtpistole/Blitzpistole , meine sowas hat man ja nicht einfach mal rumliegen.
ede ist offline   Mit Zitat antworten
Alt 03.07.2010, 07:56   #9
MrHijet
Gast
 
Beiträge: n/a
Standard

Nicht wirklich, aber sowas kann man sich bestimmt von irgendjemanden mal ausleihen. Alle Altauto-Schrauber haben sowas in der Werkstatt rumliegen. Am besten einen mit Drehzahlanzeige und Induktionsaufnahme (Der Messgriff wird einfach ums Kabel geklemmt ohne ein Zündkabel abzuziehen).

Daniel
  Mit Zitat antworten
Alt 13.07.2010, 10:30   #10
ede
Neuer Benutzer
 
Benutzerbild von ede
 
Registriert seit: 30.06.2010
Ort: Röblingen a.See
Alter: 35
Beiträge: 13
Standard

So, Zündung ist in ordnung, wäre nett wenn Du mal schauen könntest wegen dem Kühlwassertemp.sensor, meintest er hätte evt. 2. habe noch keinen anderen gefunden.

gruß Ede
ede ist offline   Mit Zitat antworten
Antwort

Stichworte
ecu, fehlercode, fehlermeldung, hijet, steuergerät

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motor-Historie HiJet S84 S85 S86 Baujahr 1986-2000 MrHijet Die HiJet Serie 5 11.08.2011 12:22
Hijet s85 BJ 93 mit Rücksitzbank Seitenscheiben (Bullaugen) und PKW Zulassung 1301hund Die HiJet Serie 4 03.06.2010 11:05
Auspuffanlagen HiJet / Minibus S75 S84 S85 S86 MrHijet Die HiJet Serie 1 25.10.2005 23:57
Fünfgang-Getriebe für Hijet S85 Bj 88. Was passt? Tanja Die HiJet Serie 4 16.08.2005 07:55


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:48 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Klaus-Peter Winkler